My suggestion is...

Can you fix the Embedding options for Blog posts back to "Flex Editor" features?

When I embed a Tweet from my feed, it only shows up as a series of links, instead of the Twitter window. My school district uses the Schoolwires corporation to host our teacher Web pages. An example of one of my posts with the imperfect Twitter embed code is located here: http://www.svsd.net/site/Default.aspx?PageType=3&DomainID=361&PageID=2007&ViewID=dedccd34-7c24-4af2-812a-33c0075398bc&FlexDataID=30923

Actual example code:

<blockquote class="twitter-tweet" lang="en"><p lang="en" dir="ltr">Releasing a Monarch today! <a href="https://twitter.com/Seneca_Valley">@Seneca_Valley</a> <a href="https://twitter.com/ECE_Room_48">@ECE_Room_48</a> <a href="https://t.co/vir5eJ2bKc">https://t.co/vir5eJ2bKc</a></p>&mdash; Mr. Fogle (@fogleem) <a href="https://twitter.com/fogleem/status/643503288655216640">September 14, 2015</a></blockquote>

The exact same embed code works great in the <HTML> editor on Flex Pages, but not in the <CODE> editor on blog pages. This was not the case before upgrading over the summer. I would LOVE to have the feature back, so my blog posts can have more dynamic content.

I would appreciate any help. Thank you!

1 vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)

We’ll send you updates on this idea

Eric Fogle shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base